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Summary of Changes for the NSIPS User, Release 0.2.18.1 

1. Overview

1.1 Release Changes

Navy Standard Integrated Personnel System (NSIPS) Release 0.2.18.1 updates the functionality of previous releases and adds new capabilities.  Among these changes are modifications to correct discrepancies identified by end users, Navy functionals, and NSIPS personnel.  These changes include modifications to optimize efficiency, speed, and accuracy of transaction processing.  Many of these modifications will be readily apparent, and additional streamlining in the background has improved performance.

1.2 NSIPS Help System 

An update to the NSIPS Help System is provided to assist in dealing with these changes.  For detailed instructions on specific panel processing, invoke the Help System by using the following navigation: Press <F1> from a current window or click on Help => select Current Window from that panel.  This will bring up the Help System for the specific panel.  The user may need to scroll up or down to view the entire Help System entry for that panel.  Users should always use this tool prior to calling the Customer Support Center to report a problem.

1.3 Navigation

This Summary of Changes will assist NSIPS users by detailing the changes made to correct known problems and illustrating the correct use of new functionality as well as modifications to existing functionality.  The information supplied in this document should be applied when updating members’ records or the running of reports within NSIPS.  Navigation to access the functionality is provided where applicable.

1.4 Administrative Password Changes

For system security reasons, NSIPS administrative passwords for the following User Identifications (USERIDs) have been changed:

· SYSADM

· SYSTEM

· SYS

· PS

Because of this change, all NSIPS personal USERID passwords have been changed to the Operator Identification (ID) for user accounts.  Users must change their passwords on their initial log in.  Users will be unable to execute reports if they do not change their passwords.  

All users are required to perform the following steps on their initial log in:

1. Enter Operator ID (user account). 

2. Enter password (same as Operator ID).

3. Press the Set Password... button.

4. Change password as desired, then press the OK button.

5. Log off.

6. Log in using the new password.

1.5 Workflow Monitor–Four Role Transactions

This procedure applies only to Active Duty Roles.  When a personnel supervisor attempts to release a four-role transaction, the following error message is generated: No Pay Clerk(s)/Pay Supervisor(s) are available for further processing (26100,125).  

Minor workflow changes have been made to the NSIPS software to accommodate four-role transactions.  It is now possible for an NSIPS administrator to add to the current user IDs, making it possible to release four-role transactions.  Pay transactions are not generated due to the fact that pay functionality is not available in this release.  Below are the steps necessary to release four-role transactions.

7. Login as NSIPS Administrator. 

8. Navigate to Users => Request User Access (See Figure 1-1–Add-Request User Access).

9. Enter a pseudo Social Security Number (SSN) in the search dialog box.  
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Click on the OK Button.

Figure 1-1–Add-Request User Access
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Proceed to create a Pseudo Pay Supervisor with the same Unit Identification Code (UIC) access as the Personnel Supervisor(s) (see Figure 1-2–Users-Request User Access-1).

Figure 1-2–Users - Request User Access-1

12. Navigate to Users => Modify Users.  

13. Bring up the Personnel Supervisor(s) available on the box.

14. Click on the User Button.

15. Mark the Check box that reads: Authorized to release Pay Transactions (see Figure 1-3–Add/Update User Roles). 

16. Click in the OK Button.
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Figure 1-3–Add/Update User Roles
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Then in the space available for the 'Next Roleuser in Route' field, enter the pseudo Pay Supervisor's ID that was just created (see Figure 1-4–Users-Request User Access-2).

18. Save the main panel. 

Figure 1-4–Users Request User Access-2

19. Click Yes to release the Transaction (see Figure 1-5–Approve Process).

[image: image2.png]ES'ta Release the Process,ND' 1o Fous the ransaction
further to 3 Pay Cletk/Superisor. (26100,128)

Ve Mo | Ewbn |





Figure 1-5–Approve Process

2. Summary of changes

This Summary of Changes for the NSIPS User, Release 0.2.18.1, was compiled on 02 April 2002.  This document is organized alphabetically according to function.  Problems concerning these functions and the changes implemented to solve them are included in each section.  If a user is experiencing a problem concerning one of these functions, they should consult this document first in an attempt to solve it.

2.1 Activity Gain

2.1.1 Activity Gain Entitlement to Foreign Duty Pay

The activity gain Delay in Reporting panel has been corrected to allow the start of foreign duty pay when a member reports to a UIC for sea/shore code "3."

Navigation: Go => Gains => Activity Gain => Use => Activity Gain-Create => Reports => Enter SSN => Select Action Reason => Press the Tab key to ungray => Repeat for all tabs in the panel group, must have report date
2.2 Activity Loss

2.2.1 Updated Activity Loss Causing Message Error

This change corrected the message generation problem concerning members transferred for the same loss reason twice in a row.  This caused the audit table pre-image of the loss reason to match the base table loss reason.  Consequently, no difference and no messages were generated.

Navigation: Go => Losses => Activity Loss => Use => Activity Loss-Create => Add Social Security Number 
2.2.2 Updated Activity Loss Failing Due to Missing UIC Field Data

This change corrected UIC field errors caused by supervisor-approved activity losses.  On a supervisor-saved activity loss, the UIC field was left blank on two tables.  The UIC was on the associated workflow record.  The activity loss message then failed at corporate because of the missing UIC. The UIC field is now populated with the correct UIC's. 

Navigation: Go => Losses => Activity Loss => Use => Activity Loss-Create => Add Social Security Number
2.2.3 Updated Activity Loss Not Generating a Message 

This change corrected code to transfer the contents of the PS_N_SL_SEP_ACT_WF Workflow table to the PS_NPT_STRNTH_LOSS table, allowing for the generation of all messages required for an activity loss.
Navigation: Go => Losses => Activity Loss => Use => Activity Loss-Create => Add Social Security Number

2.2.4 Activity Loss/ Recruit Training Center Multiple Loss Processes

A loss received from Site A generates an activity gain that causes Site B to reflect the same loss.  This causes the new loss row to error out and go to error correction, where it is applied as an update vice insert.  This loss is applied at the local server from Workflow after replication, and the new loss row is sequenced to Top of Stack and replicated.

The Activity Loss/Recruit Training Center (RTC) Multiple Loss processes have been modified to create an error message informing the user when a transaction must be denied/deleted because the transaction already exists.

Navigation: Go => Losses => Activity Loss => Use => Activity Loss-Create => Add Social Security Number
2.3 Annual Training

2.3.1 Annual Training Earnings Code Drop-Down List

This change corrects an error in the selection drop-down list of valid values on the Special Pays panel for Earnings Code (ERNCDs) that allowed the selection of D11, D17, D18, D22, D25, D29, or D31 for Selected Reserve (SELRES).  These values can no longer be selected.

Navigation: Go => A T Entitlements => Special Pays => Use => Special Pays-Create => Add Social Security Number 

2.4 ATransporter

2.4.1 ATransporter File Compression Problem

Some outgoing work item files are corrupted when the ATransporter compresses them.  The destination ATransporter will request the corrupt work item files be re-sent from the originating ATransporter.  This cycle will repeat until manually stopped. 

Originating ATransporters now verify that outgoing compressed work item files are not corrupt.

No navigation is required.

2.5 Billet Maintenance 

2.5.1 Billet Requisitions Inserting Rows Into PS_JOB 

Assigning an SSN to a billet will sometimes result in an insert into PS_JOB, adding a position number and/or a billet UIC.  

The audit action is corrected to be a Change for PS_JOB and to UPDATE billet UIC on the Top of Stack empl_rcd# 1 row and will not insert a new row.  A position number is not used on PS_JOB and will not be updated.  This will happen when billet action 3 or 5 (In-Assignment Processing (IAP)) to a vacant or filled billet is selected.  To maximize accuracy in the initial assigning of a billet for IAP personnel, this functionality will now only be allowed from the Billet Detail Panel.  All other billet maintenance functionality associated with the Billet Requisition Panel (i.e. de-assignment, updating Individual Readiness Assessment Designator (IRAD), and changing a member's billet assignment from assigned billet to another filled or vacant billet) remains unchanged.

Navigation: Go => Billet => Use => Billet Detailing Assignments => Billet Detail1 => Add Position Number

2.5.2 Billet Actions Incorrectly Recording SSNs

When one member is de-assigned from a billet and a different member is assigned to it, Detailing Transaction (DETKEY) (T) and DETKEY (U) messages are generated.  The DETKEY (T) message deletes SSN 1 from the billet and the DETKEY (U) message adds SSN 2 to the billet.  The SSNs are correctly applied to the messages, but the field on the message status table reflects the same SSN for both DETKEYs, impacting system reports.

The Retain Transmittal Log is used to show the same SSN for both the deletion and the addition.  The row now shows both SSNs.

Navigation: Go => Billet => Use => Billet Detailing Assignments => Billet Detail1 => Add Position Number
2.5.3 Billet DETKEY(L), Update Individual Readiness Assessment Designator

This change corrects Billet Maintenance DETKEY (L) transactions generated from the Billet Detail Panel to include the Billet Authorized Number Drills Per Year (one alpha character immediately following Reserve Billet Sequence Code on transaction).

Navigation: Go => Billet => Use => Billet Detailing Assignments => Billet Detail1 => Add Position Number
2.6 Conversion (Reversion)

2.6.1 Separation Address Overwriting Home Address

When reverting an officer to enlisted status, the operator must enter a Separation Address (Address Indicator Code 4).  If the member already has a Home Address (Address Indicator Code 2) on file, the Separation Address will no longer overwrite the home address.

Navigation: Go => Personnel Maintenance => Conversion/Reversion => Use => Reversion to Enlisted-Create => Reversion to Enlisted => Add Social Security Number

2.7 Correction and Cancellations

2.7.1 Updated Corrections and Cancellations (Activity Loss)

A panel-processing problem causes a cancelled activity loss to display in the Action field as a strength loss.  The system now pulls the correct row into the buffer.

Navigation: Go => Losses => Correct/Cancel Losses => Use => Cancel Loss-Create => Add Social Security Number
2.8 Data Alignment
2.8.1  Data Alignment Updates Elements with Invalid Values

Data Alignment (DA) updates the elements with invalid values, affecting the ability of users to enter transactions on a member.  

DA now updates these elements with valid values.  No navigation is required.

2.8.2 Accounting Category Code not Updating Properly

When a 951 TAC is received from the Navy Enlisted System (NES), an unsolicited 200 TAC creates Activity Loss and Activity Gain rows in the Job Table, but the DA process is not properly updating these rows.

The DA process now updates the Accounting Category Code (ACC) and the Strength Code to show the member is now in a Deserter Status.  The Top of Stack PS_JOB row also shows a Duty Status Code of 174.  No navigation is required.

2.8.3 DA Officer Enlisted Indicator for Conversion/Reversions

This change corrects the DA problem of the strength loss on an officer showing as an enlisted loss to the Navy vice an Officer Commission for the unit.  No navigation is required.

2.9 Deductions

2.9.1 Serviceman’s Group Life Insurance (Reserve Only)

NSIPS has added functionality to report Family Serviceman’s Group Life Insurance (SGLI) using the Deductions panel for Reserve members.

Navigation: Go => Personnel Maintenance => Deductions => Use => SGLI-Create => Add Social Security Number
2.10 Dependency Data

2.10.1 Parents Modal Panel Displaying Member’s Name

When exiting the Parents Modal Panel and returning to the Parents Primary Panel, the member's name appears where the parent’s name should appear.  

The parent’s name now appears in the Parents Primary Panel.

Navigation: Go => Dependency Data => Use => Dependency Application/DOS => Parents => Add Social Security Number
2.10.2 Dependency Data Search Dialog Box Displaying Incorrectly

The Dependency Data SSN search dialog box has been corrected to prevent the list box from displaying both Active and Reserve rows simultaneously.

Navigation: Go => Dependency Data => Use => Dependency Application/DOS => Parents => Add Social Security Number

2.11 Extensions

2.11.1 Signature Date and Type Code Not Recording Properly

When the user enters an extension and saves the panel, NSIPS is not writing the signature date and Enlistment Type Code to the appropriate table.

The system has been corrected to properly write the signature date and Enlistment Type Code to the appropriate table.

Navigation: Go => Contract Administration => Extensions => Use => Extensions-Create => Extensions => Add Social Security Number
2.12 Inactive Duty Training

2.12.1 Updated Supervisor Security Process

The security process is not allowing the supervisor to retrieve pending drill cancellations for a member who had performed the canceled drills at a prior unit and the drills were posted at the prior unit.  

The security process has been modified to allow the supervisor to retrieve these drill cancellations.

Navigation: Go => Inactive Duty Training => IDT Individual => Use => Cancel-Create => Add Social Security Number

2.12.2 Supervisor Can Not Post Inactive Duty Training 

A supervisor can not post Inactive Duty Training (IDT) drill periods for a member with a Duty Status Code (DSC) of 211 and, an active duty row exists in the job table with a DSC of 100.  Drills are visible in the supervisor's worklist but can not be pulled into the display panel.

The supervisor can now post the IDT properly.  

Navigation: Go => Inactive Duty Training => IDT Individual => Use => Verify/Post-Pending => Add Social Security Number
2.12.3 IDT Type-6 Drill 

The IDT individual schedule panel was corrected so that a clerk could not select a Type-6 drill on the same date that the individual had a posted drill of another type, where the second drill had been recycled.  Previously, the clerk could select a type 6 on the recycled drill.

Navigation: Go => Inactive Duty Training => IDT Individual => Use => Schedule => Add Social Security Number
2.13 Incentive Pay

2.13.1 Incentive Pay 1202/1206 FIDS

This change corrects an error that allowed the operator to Create/Release a cancellation (1206 Format Identifier (FID)) of a stop transaction when the Flight Crew Status Code is blank on the PS_PERSONAL_DATA table (Although changes to Pay functionality are discussed, the ability to create pay transactions is not enabled in Release 0.2.18.1 unless the site is participating in the Release 1 Operational Evaluation (OPEVAL)).

Navigation: Go => Entitlements => Incentive Pay => Use => Incentive Pay-Create => Add Social Security Number 
2.14 Legal

2.14.1 Legal Duty Status Code Updates Incorrectly

When a member is reported on board an activity and then reported as an Unauthorized Absence (UA) later that same date, the Legal application now updates the Duty Status Code in the correct tables and on the correct rows and displays correctly.

Navigation: Go => Legal => Use => Court Memorandum-Create => Court Action => Add Social Security Number

2.15 Mobilization

2.15.1 Manpower Availability Status Codes Updated

Two new Manpower Availability Status (MAS) codes have been added to the MAS code drop-down list of valid values.  They are: Dental Class III (MDT) and Dental Class IV (MDF).  

Navigation: Go => Personnel Maintenance => Mobilization => Use => MAS Update => Add Social Security Number
2.16 Personal Data

2.16.1 Personal Data NC2 Missing from Valid Values Table

The JOBCODE valid value table has been modified to include NC2.  This allows a lateral conversion from any E5 rating to NC2.

Navigation: Go => Personnel Maintenance => Personal Data => Use => Personal Data-Create => Rate Change => Add Social Security Number
2.16.2 Change in Report Date Transaction Error

The error generating a change in the Report Date transactions for officers and enlisted members (including recruits attached to 30646) to NES, Officer Personnel Information System (OPINS), and Standard Training Activity Support System–Recruit Training Module (STASS-RTM) when no change in report date was entered on the panel has been corrected.

Navigation: Go => Personnel Maintenance => Personal Data => Use => Personal Data-Create => Personal Info => Add Social Security Number
2.16.3 Personal Data B29(A) Message

The Personal Data Test Score panel has been updated to allow for the generation of the B29(A) Message.  

Navigation: Go => Personnel Maintenance => Personal Data => Use => Personal Data-Create => Test Scores => Add Social Security Number
2.16.4 Personal Data RTC Rate Change Authority

Rate change authority codes 6 and T now can be used when advancing or reducing a member. The Date of Rate field will not necessarily need to be changed.  Changing the Date of Rate will be based on the type code selected.

Navigation: Go => Personnel Maintenance => Personal Data => Use => Personal Data-Create => Rate Change => Add Social Security Number => Select Rate Change => Tab to Rate Change Authorization Code (6 = Administrative Restoration/Reduction in Rate, T = Special Programs)

2.16.5 Personal Data Rank/Rate Valid Values list updated

The Rank/Rate Valid Values list has been updated to display three new Master-at-Arms (MA) values.  The values are Master-at-Arms Seaman Recruit (MASR), Master-at-Arms Seaman Apprentice (MASA), and Master-at-Arms Seaman (MASN).  The Rank/Rate Valid Values list has also been updated to display five new Master Chief (CM) values.  The values are Command Master Chief (CMDCM), Force Master Chief (FORCM), Fleet Master Chief (FLTCM), Chief of Naval Operations Command Master Chief (CNOCM), and Master Chief Petty Officer Navy (MCNCM).

Navigation: Go => Personnel Maintenance => Personal Data => Use => Personal Data-Create => Rate Change => Add Social Security Number
2.17 Reenlistments

2.17.1 Reenlistment Warning Message

When the user selects 801/841 and the member is being reenlisted on or before the current Expiration of Active Obligated Service (EAOS)/Expiration of Reserve Enlistment (EREN), a warning message will display upon saving the reenlistment.  This will also work for selection of 802/842 when the member is reenlisting within 24 hours of EAOS/EREN (EAOS/EREN plus one day).

Navigation: Go => Contract Administration => Reenlistments => Use => Reenlistments-Create => Create Reenlistment => Add Social Security Number
2.17.2 Reenlistment Reject Rate is Abnormally High 

The Reenlistment Reject Rate was abnormally high due to the user selecting the incorrect Navy Loss Code based on Enlistment Type.  Additional edits have been made to require the user to select the correct Navy Loss Code.  No navigation is required.

2.18 Reports

2.18.1 Unit Participation and Verification Report 

The Unit Participation Report is displaying multiple records on the same member.

The query for the Unit Participation Report has been modified to join tables correctly and eliminate the report problem.  In addition, the contract begin date has been removed from the query field list.  This field was not used by the report, but caused a problem if a member had multiple contract begin dates and one contract end date.

Navigation: Go => Forms/Sub Docs => Use => IDT Participation => Add Run Control ID (select applicable report)

2.18.2 Feedback Status Report Display Incomplete

The Feedback Status Report was cutting off the data displayed in the Description column.

This report is now displaying a full description of up to 50 characters in the Description column.

Navigation: Go => System Reports => Transaction Status Reports => Use => Feedback Data => Add => Add Run Control ID
2.18.3 Advancement Eligibility Report Eligibility Date

The eligibility date on the Advancement Eligibility Report is the first of the month.  

The calculation of eligibility date has been corrected by adding 9 months plus 16 days to Time in  Rate (TIR), changing the eligible date on the report to the 16th of the month.

Navigation: Go => Forms/Sub Docs => Use => Advancement Worksheet => Add => Add Run Control ID
2.18.4 1430 Worksheet Exam Rates Incorrect

The 1430 Advancement Worksheet is not displaying the exam rates for members with a rating of E7 and above.

The formula has been updated to include E06 since the grade field in the query will be one less than of the panel display.

Navigation: Go => Forms/Sub Docs => Use => Advancement Worksheet => Add => Add Run Control ID

2.18.5 1430 Worksheet Version Incorrect

The 1430 Advancement Worksheet has been upgraded to the new 1430/3 (Rev 06/01) version.  This form can be produced by NSIPS from either the 1430 Worksheet Data Panel (individual) or the Forms/Sub Docs Advancement Worksheet Panel (multiple members selected by UIC/Paygrade).

Navigation: Go => Forms/Sub Docs => Use => Advancement Worksheet => Add => Add Run Control ID

2.18.6 1080-11 Report Will Not Run

User can now run the 1080-11 Report in January and February.

Navigation: Go => System Reports => Transaction Status Reports => Use => BUPERS 1080-11 => Add => Add Run Control ID

2.18.7 IDT History Review Displays Incorrect Fiscal Year

The IDT History Review reports now display the correct fiscal year.  The report reflects the year as 01 and 02 during the month of January.

Navigation: Go => Standard Reports => IDT Reports => Use => IDT History Review => Add => Add Run Control ID
2.18.8 Manpower Availability Status Listing Displays Wrong UIC

Individuals transferred to another UIC within the same Support UIC now appear on the MAS listing within the correct/new UIC.

Navigation: Go => Standard Reports => Mobilization Reports => Use => MAS Listing => Add => Add Run Control ID
2.18.9 Pending Transaction Report Displays Incorrectly in Supervisor’s Pending Box

The Pending Transaction Report was not displaying all transactions in the supervisor’s pending box.  This report has been corrected and now the following will display in the supervisor’s pending box:

· All records contained in any workflow table.

· Records in the worklist of operators at a selected support UIC.

· Records held with a Pending or Incomplete approval status.

Navigation: Go => System Reports => Transaction Status Reports => Use => Pending Transactions => Add => Add Run Control ID
2.18.10 Pending Feedback Report Not Displaying Information 

The Pending Feedback Report using Support UICs and sorting both by Operator and by UIC now displays data in the Description column for the telephone number in the Unit Admin Based Update portions.

Navigation: Go => System Reports => Transaction Status Reports => Use => Pending Transactions => Add => Add Run Control ID
2.18.11 Transient Monitoring Tracking Report Panel Updated 

The Transient Monitoring Tracking Report (TMTR) selection panel has been updated to allow the operator to select a specific UIC or UICs within a specific support UIC.  The operator can also select all UICs within a specific support UIC.

Navigation: Go => Standard Reports => Transient Tracking Reports => Use => Transient Monitoring Tracking => Add => Add Run Control ID

2.18.12 Transient Monitoring Tracking Report Displays End of Active Obligated Service for Officers

The Transient Monitoring Tracking Report (TMTR) no longer displays a date in the EAOS field for officers.

Navigation: Go => Standard Reports => Transient Tracking Reports => Use => Transient Monitoring Tracking => Add => Add Run Control ID
2.18.13 Retained Transmittal Log Multiple Transactions

The Retained Transmittal Log now displays all information correctly for both active and reserves members, and is displaying RTC Multiple Loss transactions for all members correctly.  

Navigation: Go => System Reports => Transaction Status Reports => Use => Retained Transmittal Log => Add => Add Run Control ID

2.18.14 Prospective Gain Report Layout

The Expired Prospective Gains Section of the Prospective Gain Report no longer displays individuals who were previously gained.  

Navigation: Go => Standard Reports => EDVR Reports => Use => Prospective Gain => Add => Add Run Control ID

2.18.15 Prospective Gain Report Panel Updated

The Prospective Gains Report panel has been updated with date ranges for Expired From and Expected Through date fields.  This will allow the operator to select a date range to print on the report.

Navigation: Go => Standard Reports => EDVR Reports => Use => Prospective Gain => Add => Add Run Control ID

2.18.16 1430 Worksheet Missing Grade Field

The 1430 Advancement Worksheet has been corrected to display the pay grade field when the report panel opens.

Navigation: Go => Forms/Sub Docs => Use => Advancement Worksheet => Add => Add Run Control ID
2.18.17 Projected Loss Report-Active

The Projected Loss Report (ID N16_ETS) will now display the correct EAOS on a member with a Branch Class of 32 

Navigation: Go => Standard Reports => EDVR Reports => Use => Projected Loss => Add => Add Run Control ID

2.18.18 Projected Loss Report-Active Panel Updated

The Projected Loss Report selection panel has been updated with a date selection field for Report End Date.  Also added to the Projected Loss Report selection panel are check boxes for Expiration of Active Obligated Service (EAOS), Estimated Date of Loss to the Navy (EDLN), Fleet Reserve (FLTRES), EREN, Projected Rotation Date (PRD), and Overdue Detach Date.  The above changes will allow the operator to select a specific criteria to print on the report.   

Navigation: Go => Standard Reports => EDVR Reports => Use => Projected Loss => Add => Add Run Control ID
2.18.19 Passenger Reservation Request Report 

The Passenger Reservation Request Report (ID-071C) selection has been changed to select members individually by the member’s SSN.

Navigation: Go => Forms/Sub Docs => Use => Passenger Reservation Request => Add => Add Run Control ID

2.18.20 Authorized IDT Absence Report

The Authorized IDT Absence Report has been corrected to display the 14-month totals in the total column. The totals were displaying in the January column.

Navigation: Go => Standard Reports => IDT Reports => Use => Authorized Absence => Add => Add Run Control ID

2.18.21 Rejected IDT Drill Report

The Rejected IDT Drill Report has been corrected to display the correct date ranges selected by the operator.

Navigation: Go => Standard Reports => IDT Reports => Use => Rejected Drills-By UIC => Add => Add Run Control ID
2.18.22 IDT TAD-In Report

The IDT TAD-In Report has been corrected to display the members name correctly.

Navigation: Go => Standard Reports => IDT Reports => Use => Rejected Drills-By UIC => Add => Add Run Control ID

2.18.23 Limited Duty Reevaluation Report

The search criteria for the limited duty reevaluation report has been corrected to not display members who have transferred or separated if a previous gain or conversion exists.  

Navigation: Go => Standard Reports => Transient Tracking Reports => Use => Limited Duty Reevaluation => Add => Add Run Control ID
2.18.24 Command Recall Bill Report

Command Recall Bill Report has been corrected to allow the selection of alpha within Department or Division as a valid listing on the report.  

Navigation: Go => Standard Reports => Personnel Maintenance Reports => Use => Command Recall Bill => Add => Add Run Control ID
2.18.25 Dependency Application Rank/Rate Field

This change corrects the error on the Dependency Application report to correctly display and print a complete five-character rank/rate. 

Navigation: Go => Forms/Sub Docs => Use => Dependency Application => Add => Add Run Control ID

2.18.26 Dependency Application Rank/Rate Field 

This change corrects the error on the Dependency Application Report to correctly display the member’s current Rank/Rate 

Navigation: Go => Forms/Sub Docs => Use => Dependency Application => Add => Add Run Control ID
2.19 Reserve Loss

2.19.1 Individual Mobilization Status Code 

Processing is now allowed when a row exists on the mobilization table (Individual Mobilization Status (IMS) codes Exx, Hxx, and Required Operational Capability (ROC)).  Users are now allowed to transfer, separate, or detail billets for a member if an appropriate IMS code exists in the database.
Navigation: Go => Losses => Check Out => Use => Check Out-Create => Add Social Security Number

2.20 RTC Unique

2.20.1 RTC Unique Panel is not Displaying Test Scores Error List

The RTC Unique panel now displays the error list for all test scores that contain invalid data.

Navigation: Go => RTC Unique => Use => RTC Unique => Add Social Security Number
2.20.2 Recruit Training Center Unique Panel is not Generating Enlistment Code

The RTC Unique panel now generates the Enlisted Waiver (RIE) message when the user updates the Initial Enlistment Code with new data.

Navigation: Go => RTC Unique => Use => RTC Unique => Add Social Security Number

2.20.3 RTC Unique Sending Raw Armed Services Vocational Aptitude Battery Scores to Corporate

RTC Unique now stores and sends only standard Armed Services Vocational Aptitude Battery (ASVAB) test scores to Corporate.

Navigation: Go => RTC Unique => Use => RTC Unique => Add Social Security Number
2.20.4 RTC Last Discharge Reenlistment Code

The RTC Unique panel is now displaying the value of 00 as an error to be corrected in the error list that is displayed when the error button on this panel is clicked.

Navigation: Go => RTC Unique => Use => RTC Unique => Add Social Security Number

2.21 Security

2.21.1 Clerks

Clerks now have the option of choosing a supervisor other than their normal NSIPS supervisor when forwarding (saving) items using workflow for supervisor review and release.  No navigation is required.

2.21.2 Workflow
Workflow roles are now pre-set to either two Role (Personnel only related transactions) or four Role (Pay related transactions, such as Gains and Losses).  However, the Site Administrator now has the capability to grant authority to the Personnel Supervisor to release those processes designated as Pay Transactions, vice forwarding on to either the Pay Clerk or Pay Supervisor.  No navigation is required.

2.21.3 Personnel and Pay Services Unit Identification Code Missing After Save

Security has been updated to correctly save the Personnel and Pay Services Unit Identification Code (PPSUIC) selected by the NSIPS administrator on a user's security role.

Navigation: Users => Request User Access => Add Social Security Number
2.21.4 Personnel Supervisor With Pay Release Authority

Security has been updated to correctly control user access when a personnel supervisor with pay release authority tries to save a pay transaction that he/she created.  Security now prompts supervisor to forward transaction to either Pay Supervisor, or other Personnel Supervisors that have pay release authority.  The supervisor cannot approve his or her own transaction.
Navigation: Users => Request User Access => Add Social Security Number
2.22 Service Dates

2.22.1 Making Changes in the Service Date Panel

NSIPS will now allow changes to other fields on the Service Date panel when the Pay Entry Base Date (PEBD) is less than Date of Initial Entry into Military Service (DIEMS).  There are occasional records where PEBD is less than DIEMS.

Navigation: Go => Personnel Maintenance => Service Dates => Use => Service Dates-Create => Add Social Security Number

2.23 Strength Gain

2.23.1 Members Can Not be Gained Back to Selected Reserve

The problem of being unable to gain members back to SELRES after a period of recall to active duty has been corrected.

Navigation: Go => Gains => Check In => Use => Check In-Create => Add => Add Social Security Number

2.24 Strength Loss

2.24.1 Strength Loss Messages Failing at Corporate

Upon supervisor save of a strength loss, the Department ID (DEPTID) field is now populated on the audit table and job table.  These strength loss messages were failing at Corporate because UICs were missing on both the active and reserve sides.

Navigation: Go => Losses => Strength Loss => Use => Strength Loss-Create => Strength Loss1 => Add Social Security Number
2.24.2 A24(Z) Message Incorrect

The A24(Z) message now contains the correct active (vice reserve) PSD Department ID in the Report UIC Field.

Navigation: Go => Losses => Strength Loss => Use => Strength Loss-Create => Strength Loss1 => Add Social Security Number

2.24.3 Retain in Service Process Error 

The Retain in Service process now warns the operator to use EAOS as extended plus one day on second or subsequent Retain in Service actions.

Navigation: Go => Retain In Service => Use => Retain Loss-Create => Add Social Security Number

2.24.4 Strength Loss Code 871 changed to 858

The drop-down list has been updated according to the Draft 1900.8A Instruction provided by Pers 3.  The only Navy Loss codes that apply to the Separation Program Designator code Alcohol Rehabilitation Failure Enlisted/Officer are 970, 818, and 858.  The 871 code was replaced by 858 code.

Navigation: Go => Losses => Strength Loss => Use => Strength Loss-Create => Strength Loss1 => Add Social Security Number

2.24.5 Strength Loss Messages Failing at Corporate

The Strength loss panel list of valid values for reenlistment codes has been updated to display the reenlistment code of 3P (Temporary Disability Retired List) when a separation code of SFK is selected.

Navigation: Go => Losses => Strength Loss => Use => Strength Loss-Create => Strength Loss1 => Add Social Security Number

2.25 Taxes

2.25.1 Arizona State Tax Percentage Not Included in Valid Values

The operator is now able to select 17 for Arizona's State Tax Percentage from the list of valid values.  The valid values are now 10, 17, 20, 22, 28, and 32 (Although changes to Pay functionality are discussed, the ability to create pay transactions is not enabled in Release 0.2.18.1 unless the site is participating in the Release 1 Operational Evaluation (OPEVAL)).

Navigation: Go => Pay Maintenance => Taxes => Use => Tax Data => State Tax Data => Add Social Security Number

2.25.2 Taxes FK04 Rejecting

This change corrects an error in the order in which the FK04 and MG04 transactions are delivered to the Corporate System.  The MG04 will precede the FK04(001), FK04(002), and FK04(003) when present (Although changes to Pay functionality are discussed, the ability to create pay transactions is not enabled in Release 0.2.18.1 unless the site is participating in the Release 1 Operational Evaluation (OPEVAL)).

Navigation: Go => Pay Maintenance => Taxes => Use => Tax Data => State Tax Data => Add Social Security Number

2.26 Transaction Process Monitor 
2.26.1 Transaction Process Monitor Replication

If a member is cross-assigned into a billet on another server and mobilized, subsequent DETKEYs will be replicated back to the local server where the member is actually assigned.  No navigation is required.

2.26.2 Transaction Process Monitor IMS Code R##

The Transaction Process Monitor has been updated to process and replicate DETKEY transactions regardless of the member’s IMS.  NSIPS has also been changed to allow Billet Maintenance Processing for field users to allow transactions while the member is in a processing status for mobilization.  Personnel transactions can now be accomplished on members whose IMS Code begins with (E, D, or H).  No navigation is required.

2.27 Transient Tracking 

2.27.1 Transaction Accounting Code 376(T) Failing Due to Outdated Effective Date

The 376(T) TAC has been corrected so the Transient Tracking panel displays the ACC Effective Date upon panel initialization.  If the operator changes the ACC, the Effective Date field is blanked out and the operator must enter a date.

Navigation: Go => Transient Tracking => Use => Transient Tracking => Transient-General => Add Social Security Number

Appendix A–List of Acronyms AND Abbreviations

LIST OF ACRONYMS AND ABBREVIATIONS

(Abbreviations in Italics)

ACC
Accounting Category Code

ASVAB
Armed Services Vocational Aptitude Battery

BAS
Basic Allowance for Subsistence

BUPERS
Bureau of Naval Personnel

DA
Data Alignment

DIEMS
Date of Initial Entry into Military Service

DEPTID
Department Identification

DETKEY
Detailing Key

DOS
Dependent On Station

DSC
Duty Status Code

EAOS

EDLN
Expiration  of Active Obligated Service

Estimated Date of Loss to the Navy

EDVR
Enlisted Distribution Verification Report

EREN
Expiration of Reserve Enlistment

ERNCD
Earnings Code

FID

FLTRES 
Format Identifier

Fleet Reserve

FOIA
Freedom of Information Act

ID
Identification

IDT
Inactive Duty Training

IMS
Individual Mobilization Status

IRAD
Individual Readiness Assessment Designator

LCDR
Lieutenant Commander

MAS
Manpower Availability Status

NES
Navy Enlisted System

NSIPS
Navy Standard Integrated Personnel System

OPINS
Officer Personnel Information System

PEBD
Pay Entry Base Date

PEO(IT)
Program Executive Office for Information Technology

PPSUIC
Personnel and Pay Services Unit Identification Code

PRD
Projected Rotation Date

PVCS
Polytron Version Control System

RIE
Enlisted Waiver

ROC
Recall Orders Cancelled

RTC
Recruit Training Center

SELRES
Selected Reserve

SGLI
Serviceman’s Group Life Insurance

SSN
Social Security Number

STASS-RTM
Standard Training Administration Support System-Recruit Training Module

TAC
Transaction Accounting Code

TAD
Temporary Additional Duty

TIR
Time in Rate

TMTR
Transient Monitoring Tracking Report

UA
Unauthorized Absence

UIC

USERID
Unit Identification Code

User Identification
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