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1. INTRODUCTION

This document identifies and describes problems associated with NSIPS Release 0.2 software, and the solutions developed (if necessary) to work around those problems in the field.

The following tables identify the Software Problem Report (SPR) by number, the way to navigate to the problem (in parentheses), a description of the problem, and the workaround.  The sources for this analysis are approved SPRs. 

The workarounds listed in this document reflect the state of the NSIPS system SPRs as of 19 June 2002.  Workarounds and Technical Advisory Notes will be added to the NSIPS Web Site at URL: http://www.peoit- portal.navy.mil/peoit/communities/community.asp?UserID=2&CommunityID=218  

2. User Workarounds

This section contains a list of problems identified with the NSIPS program that have not been corrected with NSIPS Release 0.2.18.1.  These problems will be corrected in a future release.  Until the software has been updated, the actions described in the Workaround column should be followed if the user/System Administrator runs into the identified problem while performing updates/changes to the NSIPS database.  Any questions dealing with these workarounds should be addressed to the NSIPS Customer Support Center.

2.1 Field User Interface 

 *Denotes new entries
SPR #
Description of Problem
Priority
Workaround 

393*
Allowances Panel - (Go => Entitlements => Allowances => Use => Allowances Create)

There are erroneous Housing Category and Housing Type Codes associated with Earn Code (ERNCD) EBP.  The housing table lists Housing Category Code “W” (Member married to member – BAQ DIFF – Dependents Assigned GQ) with Housing Type Code “8” (Economy – BAQ without dependents and DIFF) and associates both codes with ERNCD EBP, which should generate a 3504 message.  Message is generating per the housing table with a blank in the position 34.
3
When using Housing Category Code “W” and Housing Type Code “8”, user should manually select ERNCD “SQA”.

392*
Allowances Panel - (Go => Entitlements => Allowances => Use => Allowances Create)

The housing table lists Housing Category Code “D” (with dependents) with Housing Type Code “0” (Economy – BAQ without dependents).  If a member with dependents elects to receive BAQ at the without dependent rate, the Housing Type Code would be “W” (elected BAQ without dependents – dependents authorized).  These codes are incompatible with each other.
3
Use Housing Category Code “D” and Housing Type Code “W” for members who have dependents and elect to receive BAQ without dependents.

377*
Pending Feedback Report – (Go => System Reports => Transaction Status Reports => Use => Feedback Data => Add)

The Retain Transmittal Log (RTL) and Pending Feedback Report criteria are based on the Servicing PSD of the OPRID, meaning the literal UIC of that person, not the OPRID's security access. These reports should be selected based on the Servicing PSD of the member for whom the transaction was created.
3
In order to get a report displaying data relevant only to a single PPSUIC, a PSD or ship would have to create a OPRID belonging to each specific HR and use each OPRID only for transactions on members belonging to the same PPSUIC.  If one person is responsible for multiple PPSUICs, a civilian ID for each additional PPSUIC would be necessary.

374*
Transient Tracking Panel – (Go => Transient  Tracking => Use =>  Transient Tracking => Transient – General)

Transient Tracking Reports need to exclude prospective gains/losses/discharges/death when record selections are as follows: Member's Employee Record Number must equal "0"; Member's Accounting Category Code (ACC) must equal "101", "109", "150" or "3XX"; Duty Status Code must be < 199 but not equal to 147 or 148. If no members exist with an ACC of "101", "109", "150" or "3XX", a negative report will be generated. 
3
User can purge transient information at time of loss/discharge/death.

368*
Billet Requisition Panel – (Go => Billet => Use => Billet Requisition)

Build 18 changed the length of the Reserve Position Number field from 11 to 10 digits. During the period in which Build 18 was running in the upper tier but not at the local server level, a translator problem caused 10-digit values to be replicated to the local servers vice11-digit values.  This problem was corrected, but not all of the 

bad data was fixed.  Deployment of Build 18 (as 18.1) to the local servers included a conversion of the 11-digit position_nbr values to the new 10-digit format.  Unfortunately, this process also converted any 10-digit values (already on the local server due to the earlier translator problem) to 9-digit values.  PeopleSoft has trouble recognizing the 9-digit values and the user is having to take a detour when processing billet assignments as a result.
3
First, de-assign the current member via the Billet Assign Detail panel and save the record. Then go back to the Billet Requisition panel, re-assign the desired member to the billet and save the record again.



364*
Data Alignment – (Go => All NSIPS Member Request => Use => Request All-NSIPS Member)

When a military operator performs a 'Request All-NSIPS Member', the 'Requesting UIC' field is automatically populated by the application.  It pulls the DEPTID for military operators from the Job Table and AllNSIPS then sends the record back down to the server with which requesting DEPTID is associated.  The problem is that when a military operator that initiated the request has multiple job rows, the application is not pulling the Requesting DEPTID from the true Top of Stack Job row.  The result is that the requested record is pushed down to the wrong server.
3
Military Operator without Job row problem can initiate the 'Request All-NSIPS Member' request, or a civilian operator can initiate request (This does not impact civilian operators as they have a single DEPTID assigned, via security).



363*
RTC Mass Loss Panel – (Go => Losses => Mass Loss => Use => Mass Loss – Create => Mass Loss Criteria)

When accomplishing a RTC Mass Loss transaction, the "Next UIC" field displayed the ultimate duty UIC not the first temporary duty UIC.  This is also affecting the Loss Reason value; using ultimate ACC not first temporary ACC.
3
User should manually enter the values.

362*
RTC Mass Loss Panel – (Go => Losses => Mass Loss => Use => Mass Loss – Create => Mass Loss Criteria)

 When accomplishing a RTC Mass Loss transaction, the  "Company Code” Panel displayed all members, but only 1/3 had the “View Orders" button displayed.  The database had orders for 99% of the members from the company code.  After analysis it was determined that the button is only displayed if the member has a value in the Ultimate UIC field.  New recruits usually don't have an Ultimate Duty Station, only temporary (more schools) duty UICs, therefore, the Ultimate UIC is blank.
3
Run a script (daily) to populate the Ultimate UIC field with the DEPTID value in the  PS_N_ORDERS_TEMDU table where N_COPY_TO_NBR is 'U%’.

360*
Personnel Supervisor Workflow - (View => Navigator Display => Worklists => Select Worklist)

Personnel Supervisors, given the authority to release Pay transactions, are capable of releasing loss transactions although other transactions are pending for the member being lost.  For instance, a member was detached (Activity Loss) although a reenlistment was pending for the member.  The attempt to save the loss should have invoked a save edit preventing release of the loss due to the existence of a pending transaction. 
3
Do not grant authority to release Pay transactions to Personnel roles

359*
Alphabetical List Locator Report – (Go => Standard Reports => Personnel Reports => Use => Alpha Locator => Add)

Current data is not always reflected on the report known as the Alpha Locator. The top of stack logic needs to be corrected.
3
The user can run an ADHOC query to pull the current data.

358*
Prospective Gain Report – (Go => Standard Reports => EDVR Reports => Use => Prospective Gains => Add)

Cancelled orders are showing up on the Prospective Gain (PG) report as prospective gains.
3
Compare the PG report to the Draft Listing and annotate the cancellations.

356*
Active Duty Strength Loss – (Go => Losses => Strength Loss => Use => Strength Loss – Create => Strength Loss 1)

The A24 (Z) and C50 (006) submitted to RHS when the Active Duty Strength Loss is released may reject (i.e. RHS doesn't have matching orders.)  If the NRA checks the member back in by updating the IMS code to RD2 before the reject applies, and DA processes the reject before the MOBEVT updates RHS to RD2, the reject "rolls back" the IMS code on NSIPS to reflect the value on the RHS database prior to RD2 update.  Need rules to prevent alignment of IMS code when these transactions reject.
3
The NRA needs to wait until rejected A24 (Z)/C50 apply before updating IMS code to ‘RD2’.



352*
Rate Change Panel – (Go => Personnel Maintenance => Personal Data => Use = Personal Data – Create => Rate Change)

When the Rate Change Authority code is “T”, a member can be advanced from E1 to E2 or E3.  When the user attempts to advance an E1 to E3, an error message appears stating member can only be advanced to the next higher pay grade.
3
User must first advance the member to E2, then accomplish the advancement to E3.

349*
Personnel Supervisor Workflow - (View => Navigator Display => Worklists => Select Worklist)

Workflow is being deleted on final approval of Activity Gains and Activity Losses.  If supervisor makes a change to an Activity Gain or Activity Loss, the Print button is grayed out and the Reporting/Detaching Endorsement forms can not be printed.
3
Supervisor can save gain or loss as incomplete and print the associated document or route the transaction back to the clerk to change.

332*
Strength Gains Panel – (Go => Gains => Strength Gain => Use => Strength Gain – Create => Personal Info)

State field blank in message clod when a reserve strength gain is first submitted, although the value exists on Personal Address Table and  Personal Address Audit Table. Audit action is correct as 'A'.  This is a required value and the gains fail. If resubmitted, the State field is included in the message clod and the gains pass.
3
The user should resubmit the gain after the initial reject applies.

331*
Strength Gains Panel – (Go => Gains => Strength Gain => Use => Strength Gain – Create => Personal Info)
Military Obligation Designator (MOD) is present on the workflow table when the user initially strength gains someone, but it is not applied to the audit or base table on approval.  However, if the user resubmits the failed gain, the MOD is applied to the Employment Base Table and goes up on the message. The gain passes. 
3
The user should resubmit the gain after the initial reject applies.

330*
Strength Gains Panel – (Go => Gains => Strength Gain => Use => Strength Gain – Create => Personal Info)

When doing an initial and subsequent Strength Gain, the State Tax field is blank although a value is present on State Tax Data Table.  This field is required and causes a non-fatal error at RHS, meaning the gain applies, but the member’s state tax is not on the RHS database, thus impacting tax-related transactions.
3
This problem is currently being researched and a viable workaround will be published as soon as it is made available.

327*
Allowances Panel – (Go => Entitlements => Allowances => Use => Allowances Create)

When updating BAQ entitlement, there is no housing code for a single member who is not receiving  BAQ partial or single and who is not in government quarters or on the economy.  This is only a problem when the member is between duty stations and the losing command has stopped all BAQ entitlements.
3
Use incorrect housing codes to get the correct BAQ entitlements to save.

326*
Pay Feedback Report – (Go => System Reports => Transaction Status Reports => Use => Feedback Data => Add)

The Pay Feedback Report reflects the member’s PPSUIC instead of the member’s DEPTID
3
Create an ADHOC report to reflect the DEPTID.

323*
Allowances Panel – (Go =>Entitlements => Allowances =>  Use => Allowances Create)

The user is unable to change a member’s BAQ entitlement from the Allowances Panel due to a divorce.  ERNCDs currently in the Allowance Type drop down list do not cover this scenario when the member remains on the economy or remains in the enlisted quarters (barracks).  
3
Using the allowance panel, set the category code “S”, housing type to “2” and the ERNCD to “VQS” when the member remains on the economy.  When member remains in the BEQ/BOQ, set the respective codes to “S”, “0” and “SQA”

322*
Dependency Data Panel  (Go => Dependency Data => Use => Dependency Application/DOS => Summary)

When the Process BAQ button is selected on the Dependency Data Panel to report a divorce that changes BAQ  entitlement, the 3504 message layout generates the CLOST-BAQ-DEPN field as a space in position 35.


3
The 3504 can be produced using the Allowance Panel and setting the category code to “s” and the housing type to “2”, then selecting the appropriate ERNCD.

321*
Activity Gain Panel – (Go => Gains => Activity Gain => Use => Activity Gain Create => Delay in Reporting)

In the SG03 message layout after an Activity Gain, the BAQ-TYPE in position 64 is blank when Type 4, 6, 7, 8, or 9 is selected on the Activity Gain, Delay in Reporting panel.
3
The members BAQ entitlements can be processed from the Allowance Panel.

320*
 Personnel Supervisor Workflow - (View => Navigator Display => Worklists => Select Worklist)

A personnel supervisor with pay release authority has the ability to release future dated transactions.  These transactions will pass at DJMS-AC, however, all transactions to OPINS, NES and STASS will fail due to a future effective date. 
3
The personnel supervisor should release transactions only  on the effective date, or route the transactions to a pay supervisor who does not have the ability to release until the effective date.

312
Data Alignment – (Go => All NSIPS Member Request => Use => Request All-NSIPS Member)

During Data Alignment (DA), unsolicited MGTR 191/193 TAC is inserting a row in ps_job vice Updating. Additionally, it does not align the record. 
3
The alignment of the record will have to be done or submitted manually by Tier II.

309
Personal Data Panel – (Go => Personnel Maintenance => Personal Data => Use => Personal Data – Create)

When Personal Data Panel updates are completed by a personnel clerk and saved in workflow (WF) immediately upon completion of the activity gain, the data populated in the WF from the core tables will reflect the members previous duty station assignment for the Distribution Navy Enlisted Code (DNEC) .  Since the Personal Data WF process only ungreys the fields that are different in the WF table from the core tables, the reason for change is not accessible to the supervisor, thus not allowing the supervisor to process the WF item.
3
Tier I Help Desk will have to manually modify the WF table to match the core tables.

308 
Activity Gain from Data Alignment  – (Go => All NSIPS  Member Request => Use => Request All-NSIPS Member)

Currently, when DA processes an activity gain or strength gain, Transaction Process Monitor (TPM)  only picks up the tables and fields that DA has recognized as needed to be updated and passes only those values down.  TPM should pass the full service record.
3
User should perform a go-get to receive the full service record that has been transferred through unsolicited transactions. 

305
Strength Loss Panel – (Go => Losses => Strength Loss => Use => Strength Loss - Create => Strength Loss 1)

DA errors out 9XX and 8XX strength loss transactions with the following error message “The effective date of the TAC is earlier than the effective date of the last job row….”
3
Change the effective date of the TAC and re-submit the transaction for alignment.

299
Evaluation Due Date Listing Report – (Go => Standard Reports => Personnel Reports => Use => Evaluation Due Date Listing => Add or Update/Display)

The incorrect UIC is being used for the “Last Evaluation Submission Date in Error” section of the report.
3
Make a pen and ink change and write in the correct UIC for the section in question.

 298 
AT/Non-Prestaged Workflow – (Go => AT/ADT/ADSW => Use => Non-Prestaged Check In => Annual Training)

When an AT Non-Prestaged Check In is created via the Non-PreStaged Check In Panel, a workflow item is created and routed to the supervisor account.  The supervisor is unable to approve Non-Prestaged events via the worklist.
3
This issue is being researched and the user needs to be aware that the item in the worklist will not be able to be selected.  Mark work item as worked. 

296
Dependency Data Panel – (Go => Dependency Data => Use => Dependency Application/DOS => Summary)

Members assigned to Hawaii or Alaska are Sea/Shore Code 1, however, they fall under the Command Sponsorship program due to being OUTCONUS duty stations.  The command sponsored box cannot be checked unless the individual is a dependent, co-located with the member, and the member is assigned to an overseas duty station (Sea/Shore code 3,4,6,or7)
3
This is being addressed and the next release will correct this problem.

294
Dependency Data Panel – (Go => Dependency Data => Use => Dependency Application/DOS =>Parents => SSN => OK=> Modify/Add Parent.)

When a user marks a dependent parent as deceased in the Dependency Data panel and saves the entry in that panel only, the system keeps the parent marked as a dependent.
3
User must go in the Parents tab, select Modify/Add parent modal, select Apply, then OK, then save the panel.   

 292 
Advancement Eligibility Reports Panel – (Go => Standard Reports => Personnel Reports => Use => Advancement Eligibility => Update/Display)

The Top of Stack Job Table selection for the E2-E3 Advancement report is currently using “<=” for the effective date.  This causes the report to not select all members for printing.
3
The user should use PS  QUERY as the tool for ADHOC reports.



286
Strength Loss Panel – (Go => Losses => Strength Loss => Use => Strength Loss - Create => Strength Loss 1 )

Reenlistment Code/Navy Loss Code combination of KCF/R1 needs to include Navy Loss Code of  802 Early Separation – Honorable as a valid value.  The current Strength Loss panel processing does not include this code.
3
  User can select Reenlistment Code “1 – Recommended for Reenlistment”. This will allow the user to select the proper Navy Loss Code.

276
Activity Losses Panel – (Go => Losses => Activity Loss => Use => Activity Loss – Create)

When a Previous Activity Loss already exists for the activity that is about to do another activity loss, the 640 TAC is not created.  This is prevalent to the RTC.
3
Report the problem to the Tier I help desk for further resolution.

275
Agreement to Extend Enlistment – (Go => Reports Status Monitor/Print => Use => Reports Status Monitor/Print => Reports Status Monitor)

The NAVPERS 1070/621 Agreement to Extend Enlistment form computes the members Expiration of Enlistment, as extended, and inserts that date in the first paragraph of the document.  This should also include any lost time added in.  The problem currently is that no lost time is added in at present.
3
Operator can pull up contract in Crystal Reports view screen, change date as necessary to incorporate any lost time from current enlistment, then print form from that screen.

273
Transient Tracking Report – (Go =>Transient Tracking => Use =>Transient Tracking => Transient - General)

 Currently at Corporate when a drop from strength is submitted by NSIPS, corporate puts member's Strength Code (SC) at DXXXX and the ACC at 393.  In our system this member reflects as DSC=143 and ACC=393.  This member should be showing up on the Transient Tracking Monitoring Report because of their ACC of 393.  This member should be tracked. 
3
Open a Trouble Ticket to update member's Duty Status Code to 136.

264
 Alignment Between Active and Reserve Data – (Go => All NSIPS  Member Request => Use => Request All-NSIPS Member)

This problem happens when a SELRES goes on active duty and the active duty strength gain comes through Data Alignment (DA) as unsolicited.  DA creates the active service record.  TPM picks up the items from DA, updates All NSIPS and creates a work item with the updated or added attributes. TPM sends these work items to its Multi-Site process.  The problem is since DA does not create the dependency data rows, these rows are not sent down to the active site.  The only thing the active site has is the record that was created from the DA results.  Now the active site does not have any dependency data rows or possibly only those that were updated by DA. 
3
Active site performs a go-get on the member.

153
Inactive Duty Training  – (Go => Inactive Duty Training => IDT Individual => Use => Schedule)

The member is scheduled for Inactive Duty Training (IDT) drills and the member’s authorized limit is then changed by Reserve Headquarters System (RHS) to a lower number of drills.  When attempting to Record IDT period while using Drill Type codes of 9 (Unexcused Absence) or 8 (Authorized Absence) an error message appears stating that the member has too many drills for the current fiscal year.   
3
The operator must navigate to the Schedule/Reschedule panel (Go => Inactive Duty Training => IDT Individual => Use => Schedule) and delete or modify the extra drills.

142
Transfer Information Sheet (TIS)  – (Go => Orders => Use => Transfer Information Sheet => TIS Transportation)

This problem concerns updating a member’s automobile license information.  The user has the option of selecting the country in which the vehicle is registered.  However, if the member has a vehicle registered in the United States (US) and a vehicle registered in another country, the user cannot enter information for both vehicles.  The Vehicle License Country field controls the input for both Vehicle 1 Number and Vehicle 2 Number boxes.  This field also determines if Vehicle 1 State and Vehicle 2 State boxes are open for input.  For example, if the user selects US, both Vehicle 1 state and Vehicle 2 State boxes will allow the user to enter the state in which the vehicle is registered.
3
The user can enter the information for the second vehicle in the TIS Supplemental panel.

58
Dependency Data Panel – (Go => Dependency Data => Use => Dependency Application/DOS => Summary)

Erroneous messages are being sent to RHS by the Dependency Data panel for members separated from active duty.  These errors are due to Dependency Data Applications being completed on the active duty members after their date of separation.  
3
Users should update dependency data prior to transmitting the separation transaction to Navy Enlisted System (NES) or Officer Personnel Information System (OPINS).

43
Gains Panel – (Go => Gains => Strength Gain => Use => Strength Gain-Create => Personal Info)

The user cannot retrieve pending strength gain, initiated by UMIDS, and receives error message “You don’t have access to this pending strength gain. (27200,280)
3
Tier II Field Support must delete UMIDS bridge event, then complete the active duty strength gain separately in NSIPS

42
In-Assignment Processing Report – (Go => Standard Reports  => Billet Reports => Use => In-Assignment Processing)

The In-Assignment Processing (IAP) report will not display those individuals who have been lost to another reserve command, or who are currently serving on Active Duty for Special Work (ADSW).
3
The member will be listed in the In-Assignment Processing portion of the Reserve Unit Assignment Document (RUAD).  The user should validate all billet assignments/de-assignments against this document.

9
Dependency Data Application – (Go => Dependency Data => Use => Dependency Application/DOS => Summary) 

If the member has two middle names, the Dependency Data Application will print the member’s name under the signature line as: FirstName MiddleName1 LastName MiddleName2 Suffix vice printing as FirstName MiddleName1 MiddleName2 LastName Suffix.  The only incorrect display of the name is under the signature line.
3
When printing Dependency Data Application for members with multiple middle names, the user (or member) can apply a pen and ink change to the signature line prior to the member signing the form.

2.2 System Administrator 

SPR #
Description of Problem
Priority
Workaround

189
NSIPS contains default USERID called “USERADM” which is used to publish Technical Advisory Notes and Release Notices.  It should not appear on local servers.
3
The USERID of USERADM has very limited access.  It only displays Frequently Asked Questions (FAQ) and Technical Advisory Notes panels and no access to any other part of the system. The System Administrator should assign a password to this USERID at the local level.

3. NSIPS infrastructure workarounds

This section identifies infrastructure or Upper Tier problems that are transparent to the NSIPS field user and to the NSIPS System Administrators.  In many of these cases, there is no workaround needed.  In the rare case where a workaround is needed, the workaround has been communicated to the NSIPS Program Administrators.  These software problems will be updated in a future release. 

3.1 NSIPS Administration
*denotes new entries

SPR #
Description of Problem
Priority
Workaround

183
The requirement for orders purge is not in the repository.  Data Management/Batch Processing Architectural Infrastructure Segment (AIS) has no Active Duty Orders purge process for a local server (the record purge process uses orders as a constraint to deleting the member’s record completely).  The current purge package has a unique Active Duty Orders Purge function.  This deletes cancelled orders that are 30 days old.  It also will delete orders for members who are currently assigned to the DEPTID that are equal to the UIC_ULT_DTY_STA and the N_UDS_EST_ARRV_DT is 60 days in the past.
3
This SPR is for system documentation purposes only and has no impact or association to the user.  There is no user workaround required, as this SPR is to document the need to add the business rules into the requirements business rules repository.  

317 
When the delete record count for a single purge function (ex. dm_ps_trig_purg, dm_ps_ina_idt_purg) is too high, the dm_purge routine will show that it was successful, but in fact it did not complete the deletes.
3
There is no user workaround. The DBA will have to run the purge function manually on the users server.  This will occur mostly on the dm_ps_trig_purg function because of the high amount of records currently on servers from last May.

340
 If DA receives an OPINS sync file on the same DA run that it receives an unsolicited F8 MGTR (conversion), DA will error out the sync file because it still thinks member is enlisted,  thus preventing the rank from updating.
3
There is no user workaround.  Tier II will have to fix this problem as it arises.

343*
Atransporter uses a configuration file named atransporterdata.dat that tells the process where it has to place workitems on a server. At times transporter will lose connectivity and lose track of which directory it was in and will use another directory to put it's workitems in.  Usually that puts them in the default ftp directory.  EG., for the locals the default ftp directory is "RPT" and Atransporter is configured to place workitems in the "\RPT\Workitems" folder.  From there the alocals transporter will pick up the workitems and put them in their correct inbox.  However, if Atransporter gets confused as to which directory it's in, the workitems will end up in the default FTP folder.  These files will then stay on this default ftp directory until someone notices them (usually after a TT is called in).  


3
When the Atransporter from the sending site doesn't receive an acknowledgement from the receiving site, it will keep the items in pending until such time that the atransporter is on figured to send them again.  This cycle will continue until it receives an acknowledgement.  

346
The name is blank on the Retained Transmittal Log for transactions released by a Civilian OPRID.
3
Create an ADHOC query to pull the name.

347
Currently, ATransporters run to ensure that a workitem has been sent and unzipped successfully.  This process creates a file (. pfl extension) at the site that the workitems are being sent.  Once all workitems are successfully sent and the files renamed to .tmp and .zip, the files are renamed to .txt.  It moves the files from the Pending folder to the Archive folder.    Typically, it usually leaves anywhere between 20-40 .pfl files a day at AllNsips.  Recently due to the high network traffic and inefficient connectivity being experienced, the amount of .pfl files left over at AllNsips has increased 10 fold.  It's averaging around 300 a day in the rep_workitems and cai_responses folders.  Nine times out of ten, the workitems have already been received by AllNsips. Unfortunately, because the sending Atransporter hasn't been able to complete it's acknowledgement process, it thinks the files were not received successfully at AllNsips and will re-send them after 3 days.  This itself is contributing to high network traffic and to the extra processing time that Aregional is spending in throwing away transactions it has already received.  This process needs to be cleaner and more efficient and should take into consideration the possibility of faulty networks.  These extra .pfl files are currently being cleaned up on a daily basis to ensure that resources are available for other processes.
3
Workaround not needed.  Atransporters process will re-send the workitems that may or may not have been received by the receiving site.    

APPENDIX A–ACRONYMS AND ABBREVIATIONS

ACRONYMS AND ABBREVIATIONS
Abbreviations are in Italics

ACC
Accounting Category Code

ADSW
Active Duty  Special Work

ADT
Active Duty Training

AIS
Architectural Infrastructure Segment

AT
Annual Training

BAQ
Basic Allowance for Quarters

BEQ
Bachelor Enlisted Quarters

BOQ
Bachelor Officer Quarters

BR/CL
Branch/Class

DA
Data Alignment

DBA
Data Base Administrator

DJMS-AC
Defense Joint Military Pay System - Active Component

DSC
Duty Status Code

DOS
Dependents On Station

EAOS
Expiration of Active Obligated Service

EBP
Elected BAQ Partial

EDVR
Enlisted Distribution Verification Report

ERNCD
Earn Code

FAQ
Frequently Asked Question

FOIA
Freedom Of Information Act

IAP
In-Assignment Processing

IDT
Inactive Duty Training

IMS
Individual Mobilization Status

LCDR
Lieutenant Commander

MGTR
Daily Transmittal of Transactions

MOBEVT
Mobilization Event

NES
Navy Enlisted System

NRA
Naval Reserve Activity

NSIPS
Navy Standard Integrated Personnel System

OPERID
Operator ID

OPINS
Officer Personnel Information System

PEO-IT
Program Executive Office for Information Technology

PG
Prospective Gain

PPSUIC
Pay and Personnel Support

PVCS
Polytron Version Control System

RHS
Reserve Headquarters System 

RTC
Recruit Training Command

RTL
Retain Transmittal Log

RUAD
Reserve Unit Assignment Document

SC
Strength Code

SPR
Software Problem Report

SQA
Single Type Quarters Assigned

STASS
Standard Training Activity Support System

TIS
Transfer Information Sheet

TPM
Transaction Process Monitor

UIC
Unit Identification Code

UMIDS
Uniform Microcomputer Disbursing System

URL
Uniform Resource Locator

US
United States

USERADM
Default User Identification

USERID
User Identification

VQS
Vacate Single Type Quarters

WF
Work Flow




� EMBED Word.Document.8 \s ���











PAGE  
2

 NUMPAGES 1

[image: image2.wmf]_1040388752.doc
[image: image1.wmf]


